summaryrefslogtreecommitdiffstats
path: root/src/methods/generic_poly1305/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2016-03-27 03:24:01 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2016-03-27 03:24:27 +0200
commit794caa0da080dd0252d7725027ccd20a143bb914 (patch)
tree8486b54c592c4cc2b35a6b246d887a6e39b9ba63 /src/methods/generic_poly1305/CMakeLists.txt
parent7e3159dc35997cbbd62c1fe61b5f51ac3a154213 (diff)
downloadfastd-794caa0da080dd0252d7725027ccd20a143bb914.tar
fastd-794caa0da080dd0252d7725027ccd20a143bb914.zip
build: fix build with nonstandard libsodium include path
Diffstat (limited to 'src/methods/generic_poly1305/CMakeLists.txt')
-rw-r--r--src/methods/generic_poly1305/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/methods/generic_poly1305/CMakeLists.txt b/src/methods/generic_poly1305/CMakeLists.txt
index 18f2382..cafa288 100644
--- a/src/methods/generic_poly1305/CMakeLists.txt
+++ b/src/methods/generic_poly1305/CMakeLists.txt
@@ -1,6 +1,6 @@
fastd_method(generic-poly1305
generic_poly1305.c
)
-fastd_method_include_directories(generic-poly1305 ${NACL_INCLUDE_DIR})
+fastd_method_include_directories(generic-poly1305 ${NACL_INCLUDE_DIRS})
fastd_method_link_libraries(generic-poly1305 method_common ${NACL_LIBRARIES})
fastd_method_require(generic-poly1305 NACL)