summaryrefslogtreecommitdiffstats
path: root/src/protocols/ec25519_fhmqvc/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-07 17:49:55 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-07 17:49:55 +0100
commit5cea3ff829b9d3abec56dee7228ee961db52170f (patch)
treed750f812f9e4a31883e34eef918a4f20c9636b00 /src/protocols/ec25519_fhmqvc/CMakeLists.txt
parentbbd42ca7a94daadb63781fa7714ea66e968c775c (diff)
downloadfastd-5cea3ff829b9d3abec56dee7228ee961db52170f.tar
fastd-5cea3ff829b9d3abec56dee7228ee961db52170f.zip
CMake: avoid target_include_directories command to stay compatible with CMake 2.8.9
Diffstat (limited to 'src/protocols/ec25519_fhmqvc/CMakeLists.txt')
-rw-r--r--src/protocols/ec25519_fhmqvc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/protocols/ec25519_fhmqvc/CMakeLists.txt b/src/protocols/ec25519_fhmqvc/CMakeLists.txt
index 3edaf8f..9252a08 100644
--- a/src/protocols/ec25519_fhmqvc/CMakeLists.txt
+++ b/src/protocols/ec25519_fhmqvc/CMakeLists.txt
@@ -5,4 +5,4 @@ add_library(protocol_ec25519_fhmqvc OBJECT
util.c
)
set_property(TARGET protocol_ec25519_fhmqvc PROPERTY COMPILE_FLAGS "${FASTD_CFLAGS}")
-target_include_directories(protocol_ec25519_fhmqvc PRIVATE ${UECC_INCLUDE_DIRS})
+set_property(TARGET protocol_ec25519_fhmqvc APPEND PROPERTY INCLUDE_DIRECTORIES ${UECC_INCLUDE_DIRS})