summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/CMakeLists.txt
index 16eeeab..27b507b 100644
--- a/src/crypto/cipher/aes128_ctr/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/CMakeLists.txt
@@ -1,2 +1,2 @@
-fastd_cipher(aes128-ctr)
+fastd_cipher(aes128-ctr aes128_ctr.c)
add_subdirectory(nacl)