summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
deleted file mode 100644
index 676aa5d..0000000
--- a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
+++ /dev/null
@@ -1,6 +0,0 @@
-fastd_cipher_impl(aes128-ctr nacl
- cipher_aes128_ctr_nacl.c
-)
-fastd_cipher_impl_include_directories(aes128-ctr nacl ${NACL_INCLUDE_DIRS})
-fastd_cipher_impl_link_libraries(aes128-ctr nacl ${NACL_LIBRARIES})
-fastd_cipher_impl_require(aes128-ctr nacl NACL)