summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
index 18389f5..566ac49 100644
--- a/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
@@ -2,5 +2,5 @@ if(ENABLE_OPENSSL)
fastd_cipher_impl(aes128-ctr openssl
aes128_ctr_openssl.c
)
- fastd_cipher_impl_include_directories(aes128-ctr openssl ${OPENSSL_INCLUDE_DIRS})
+ fastd_cipher_impl_include_directories(aes128-ctr openssl ${OPENSSL_INCLUDE_DIR})
endif(ENABLE_OPENSSL)