summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
index 5454b3f..18389f5 100644
--- a/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/openssl/CMakeLists.txt
@@ -1,6 +1,6 @@
-if(USE_OPENSSL)
+if(ENABLE_OPENSSL)
fastd_cipher_impl(aes128-ctr openssl
aes128_ctr_openssl.c
)
fastd_cipher_impl_include_directories(aes128-ctr openssl ${OPENSSL_INCLUDE_DIRS})
-endif(USE_OPENSSL)
+endif(ENABLE_OPENSSL)