summaryrefslogtreecommitdiffstats
path: root/src/methods/null/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/methods/null/CMakeLists.txt')
-rw-r--r--src/methods/null/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/methods/null/CMakeLists.txt b/src/methods/null/CMakeLists.txt
index 90ead47..0e68fec 100644
--- a/src/methods/null/CMakeLists.txt
+++ b/src/methods/null/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR})
+include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR}/src)
add_library(method_null OBJECT
null.c