summaryrefslogtreecommitdiffstats
path: root/ffd/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-10-21 00:13:59 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-10-21 00:13:59 +0200
commita4986182dcad508c17a6eb8fd3e556f18cfaa349 (patch)
treea22547d59353d36edfc4e473c4032ed9f11b3603 /ffd/CMakeLists.txt
parentc3a0c36d3c935097ccc72d92581f0f2b7bc794a9 (diff)
downloadffd-a4986182dcad508c17a6eb8fd3e556f18cfaa349.tar
ffd-a4986182dcad508c17a6eb8fd3e556f18cfaa349.zip
Implement retransmits of important updates
Diffstat (limited to 'ffd/CMakeLists.txt')
-rw-r--r--ffd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ffd/CMakeLists.txt b/ffd/CMakeLists.txt
index 432ac61..830fef4 100644
--- a/ffd/CMakeLists.txt
+++ b/ffd/CMakeLists.txt
@@ -8,6 +8,7 @@ add_executable(ffd
queue.c
send.c
tlv.c
+ update.c
util.c
)
target_link_libraries(ffd rt)