summaryrefslogtreecommitdiffstats
path: root/ffd/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-10-21 04:44:20 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-10-21 04:53:17 +0200
commitaa15b96d39dd0242c33b7a11c7c02ebdba50f150 (patch)
treeaa28611f444abae67869b1d33b7d3a063629615c /ffd/CMakeLists.txt
parenta45854b5d8dc699e68c5b538e299d5ef8fda59f3 (diff)
downloadffd-aa15b96d39dd0242c33b7a11c7c02ebdba50f150.tar
ffd-aa15b96d39dd0242c33b7a11c7c02ebdba50f150.zip
Add infrastructure for ack handling
Diffstat (limited to 'ffd/CMakeLists.txt')
-rw-r--r--ffd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ffd/CMakeLists.txt b/ffd/CMakeLists.txt
index 830fef4..2cc8cd4 100644
--- a/ffd/CMakeLists.txt
+++ b/ffd/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(${CMAKE_CURRENT_SOURCE_DIR} ${FFD_BINARY_DIR} ${CMAKE_CURRENT_BINARY_DIR})
add_executable(ffd
+ ack.c
announce.c
ffd.c
neigh.c