summaryrefslogtreecommitdiffstats
path: root/mmss/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 00:04:29 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 00:04:29 +0100
commit4a1f291d7f0b033c98cb08ecffc00a791f53d474 (patch)
treea75fec3fb0e01863ec6abe8e3c721a9681f91017 /mmss/CMakeLists.txt
downloadgmrf-4a1f291d7f0b033c98cb08ecffc00a791f53d474.tar
gmrf-4a1f291d7f0b033c98cb08ecffc00a791f53d474.zip
Initial (incomplete) API definition and some data structures for the simulator
Diffstat (limited to 'mmss/CMakeLists.txt')
-rw-r--r--mmss/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/mmss/CMakeLists.txt b/mmss/CMakeLists.txt
new file mode 100644
index 0000000..ee65b85
--- /dev/null
+++ b/mmss/CMakeLists.txt
@@ -0,0 +1,7 @@
+include_directories(${GMRF_SOURCE_DIR}/include)
+
+add_executable(mmss
+ iface.c
+ mmss.c
+)
+target_link_libraries(mmss rt)