summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6509ceb..662913a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,11 @@ project(GMRF C CXX)
set(CMAKE_MODULE_PATH ${GMRF_SOURCE_DIR})
find_package(BISON 2.5 REQUIRED)
+find_package(PkgConfig REQUIRED)
+
+
+pkg_check_modules(SQLITE REQUIRED sqlite3)
+
add_subdirectory(mmss)
add_subdirectory(mmss-protocol)