summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 17:14:11 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 17:14:11 +0100
commit70284a4ff2a28e1601f4390a01278ea900198bdd (patch)
treecdae787de6ec91be14a4546911f980e0243eba09 /CMakeLists.txt
downloadbabel-70284a4ff2a28e1601f4390a01278ea900198bdd.tar
babel-70284a4ff2a28e1601f4390a01278ea900198bdd.zip
Basic GMRF API implementation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..30af2f9
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 2.8.3)
+project(GMRF_PROTO_BABEL C)
+
+# TODO: Clean this up
+set(GMRF_INCLUDE_DIR "" CACHE PATH "Path to the GMRF include directory")
+set(MMSS_PROTOCOL_LIB "" CACHE FILEPATH "Path to the MMSS protocol library")
+
+add_subdirectory(src)