summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 20:59:37 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-03-18 20:59:37 +0100
commit27389a5a61cfc22c0481150cfc3d6cf1afe3bc51 (patch)
treebdb596a90ff8dfeeae4f11083503c8ee0c26e71e /src/CMakeLists.txt
parenta9713337b67a263dc40c9a954f9fcead9ac11fc8 (diff)
downloadbabel-27389a5a61cfc22c0481150cfc3d6cf1afe3bc51.tar
babel-27389a5a61cfc22c0481150cfc3d6cf1afe3bc51.zip
Add TLV handling code
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e71a6a5..5301b14 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,6 +2,7 @@ include_directories(${GMRF_INCLUDE_DIR})
add_library(mmss_proto_babel MODULE
core.c
+ tlv.c
)
target_link_libraries(mmss_proto_babel ${MMSS_PROTOCOL_LIB})
set_target_properties(mmss_proto_babel PROPERTIES LINK_FLAGS "-Wl,--undefined=mmss_protocol_info")