summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-03-20 00:36:31 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-03-20 00:36:31 +0100
commitde428f0b8f3a959038d06d00fcf2fb4d2ce156d2 (patch)
treebada4b9fa624dcf123da30fa37032e8f794a2610 /src/CMakeLists.txt
parentb7ad864ec8b5f26b02dc0b34208c27d504077c2e (diff)
downloadbabel-de428f0b8f3a959038d06d00fcf2fb4d2ce156d2.tar
babel-de428f0b8f3a959038d06d00fcf2fb4d2ce156d2.zip
Move send functions to a new source file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b0d880b..b962f38 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,7 @@ include_directories(${GMRF_INCLUDE_DIR})
add_library(mmss_proto_babel MODULE
babel.c
neigh.c
+ send.c
tlv.c
tlv_types.c
)