summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-06-25 17:43:59 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-06-25 17:43:59 +0200
commitec6a1303a20d414b726fd883c9f597723e5e3c17 (patch)
tree0c18d47d4e15e0f5b7bf4aae1df18db723315e13 /src/CMakeLists.txt
downloadlibuaes-ec6a1303a20d414b726fd883c9f597723e5e3c17.tar
libuaes-ec6a1303a20d414b726fd883c9f597723e5e3c17.zip
Create build filesHEADmaster
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
new file mode 100644
index 0000000..cdacc71
--- /dev/null
+++ b/src/CMakeLists.txt
@@ -0,0 +1,7 @@
+include_directories(${LIBUAES_SOURCE_DIR}/include)
+
+add_library(uaes STATIC aes.c)
+
+install(TARGETS uaes
+ ARCHIVE DESTINATION lib
+)