summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-03-14 04:15:02 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-03-14 04:15:02 +0100
commit6c37af4a76a58f1b879d0c6df465cf01ae5f9e5d (patch)
tree637e2da55bf2c6714d9b28ae2aefa45a7fd81a24 /src/CMakeLists.txt
parentfb00f40057ced5aa2a1a0b56d7f7a34dee5f5d68 (diff)
downloadlibuecc-6c37af4a76a58f1b879d0c6df465cf01ae5f9e5d.tar
libuecc-6c37af4a76a58f1b879d0c6df465cf01ae5f9e5d.zip
More renames, added secret key arithmetic
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1bad208..edcee42 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,6 +1,6 @@
include_directories(${LIBUECC_SOURCE_DIR}/include)
-add_library(uecc STATIC ec25519.c)
+add_library(uecc STATIC ec25519.c ec25519_secret.c)
install(TARGETS uecc
ARCHIVE DESTINATION lib