summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-09-03 23:43:56 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-09-03 23:43:56 +0200
commit197582bcf7458cafb571fde7d37ef4415d0d8f4a (patch)
tree8dd07b691dff58cd8f73e087e300caf898b81d52 /src/CMakeLists.txt
parentcc3ef5cfbd9bcc00b78cda298c037a0e23d2ff72 (diff)
downloadmad-197582bcf7458cafb571fde7d37ef4415d0d8f4a.tar
mad-197582bcf7458cafb571fde7d37ef4415d0d8f4a.zip
Renamed mad -> madd
There are too many programs called mad...
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b705a89..cb1ec1e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,8 +21,8 @@ include_directories(${INCLUDES})
add_executable(mad-server mad-server.cpp)
target_link_libraries(mad-server Server Common Net Core)
-add_executable(mad mad.cpp)
-target_link_libraries(mad Daemon Common Net Core)
+add_executable(madd madd.cpp)
+target_link_libraries(madd Daemon Common Net Core)
add_executable(madc madc.cpp)
target_link_libraries(madc Client Common Net Core ${EDITLINE_LIBRARY})