summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-20 02:01:26 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-20 02:01:26 +0200
commit36792c7b489c984db95e2384660f1933c0498db0 (patch)
treeb64978461d3b110283234db3e63d2bcb8d7f8005 /src/CMakeLists.txt
parent28f25233eeadad268e09d873429bd6f484d0bc86 (diff)
downloadmad-36792c7b489c984db95e2384660f1933c0498db0.tar
mad-36792c7b489c984db95e2384660f1933c0498db0.zip
CMake: Ein paar Fixes für MacOS X
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 24affaf..72ed248 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,10 +19,10 @@ add_subdirectory(modules)
include_directories(${INCLUDES})
add_executable(mad-server mad-server.cpp)
-target_link_libraries(mad-server Server)
+target_link_libraries(mad-server Server Common Net Core)
add_executable(mad mad.cpp)
-target_link_libraries(mad Daemon)
+target_link_libraries(mad Daemon Common Net Core)
add_executable(madc madc.cpp)
-target_link_libraries(madc Client ${READLINE_LIBRARY})
+target_link_libraries(madc Client Common Net Core ${READLINE_LIBRARY})