summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-05-19 09:13:35 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-05-19 09:13:35 +0200
commitbadc0da3b74d99c90b7b28180d08cd6d08830254 (patch)
treebf4acef89fd445b0e406c0bebbf60fc7ff467fce /src/Client/CMakeLists.txt
parent1cfbc7298525656701f32224e1ed42a3e835835a (diff)
downloadmad-badc0da3b74d99c90b7b28180d08cd6d08830254.tar
mad-badc0da3b74d99c90b7b28180d08cd6d08830254.zip
Make-Prozess auf CMake umgestellt
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
new file mode 100644
index 0000000..fd8922d
--- /dev/null
+++ b/src/Client/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_subdirectory(Requests)
+
+include_directories(${INCLUDES})
+
+add_library(Client CommandManager.cpp CommandParser.cpp InformationManager.cpp)
+target_link_libraries(Client ClientRequests Common)