summaryrefslogtreecommitdiffstats
path: root/src/Common/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-24 03:06:32 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-24 03:06:32 +0200
commit84a5ceeb7db03d75425d72e8a23a0bb0f267bc01 (patch)
tree7a7702429a7cdbc06144b2141eb80ee2aa462d39 /src/Common/CMakeLists.txt
parent415cd36477e152c12f91a10ad61bb719373cd9d1 (diff)
downloadmad-84a5ceeb7db03d75425d72e8a23a0bb0f267bc01.tar
mad-84a5ceeb7db03d75425d72e8a23a0bb0f267bc01.zip
Hash-Klasse hinzugefügt
Diffstat (limited to 'src/Common/CMakeLists.txt')
-rw-r--r--src/Common/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Common/CMakeLists.txt b/src/Common/CMakeLists.txt
index 13e1599..129c7de 100644
--- a/src/Common/CMakeLists.txt
+++ b/src/Common/CMakeLists.txt
@@ -25,6 +25,7 @@ mad_library(Common
ClientConnection.cpp ClientConnection.h
Connection.cpp Connection.h
GroupInfo.h
+ Hash.cpp Hash.h
HostInfo.h
Module.h
ModuleManager.cpp ModuleManager.h
@@ -41,4 +42,4 @@ mad_library(Common
UserManager.cpp UserManager.h
XmlPacket.cpp XmlPacket.h
)
-target_link_libraries(Common Net Core modules ${LIBXML2_LIBRARIES} ${DL_LIBRARY})
+target_link_libraries(Common Net Core modules ${LIBXML2_LIBRARIES} ${MHASH_LIBRARY} ${DL_LIBRARY})