summaryrefslogtreecommitdiffstats
path: root/src/Common/Requests/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-06-24 00:04:28 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-06-24 00:04:28 +0200
commitdff7c00a0c2c3fcb64efd611d70398d711ad861b (patch)
tree93c1556c15987b37e8d2ba3421cb246006a02eac /src/Common/Requests/CMakeLists.txt
parent02b9e16833acbdaa820bd3b8b64d652a41a8ff58 (diff)
downloadmad-dff7c00a0c2c3fcb64efd611d70398d711ad861b.tar
mad-dff7c00a0c2c3fcb64efd611d70398d711ad861b.zip
NetworkUserBackend implementiert
Diffstat (limited to 'src/Common/Requests/CMakeLists.txt')
-rw-r--r--src/Common/Requests/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Common/Requests/CMakeLists.txt b/src/Common/Requests/CMakeLists.txt
index b6ff90c..d80b0fa 100644
--- a/src/Common/Requests/CMakeLists.txt
+++ b/src/Common/Requests/CMakeLists.txt
@@ -3,13 +3,8 @@ include_directories(${INCLUDES})
add_library(Requests STATIC
DisconnectRequest.cpp DisconnectRequest.h
FSInfoRequest.h
- GroupListRequest.h
- GroupUserListRequest.cpp GroupUserListRequest.h
IdentifyRequest.cpp IdentifyRequest.h
SimpleRequest.cpp SimpleRequest.h
StatusRequest.h
- UserGroupListRequest.cpp UserGroupListRequest.h
- UserInfoRequest.cpp UserInfoRequest.h
- UserListRequest.h
)
target_link_libraries(Requests ${KRB5_LIBRARIES})