summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2008-06-26 16:39:25 +0200
committerMatthias Schiffer <matthias@gamezock.de>2008-06-26 16:39:25 +0200
commitea9fe3ef923000a7bfa4d7afc306669d5442e0fc (patch)
treefc549e40acbee781282478fc9c8e351507e99a9f /src/Makefile.am
parent91bdac7f768e538a2e25b04347b747b1902e3159 (diff)
downloadmad-ea9fe3ef923000a7bfa4d7afc306669d5442e0fc.tar
mad-ea9fe3ef923000a7bfa4d7afc306669d5442e0fc.zip
ConnectionManager f?r den Kern hinzugef?gt
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1694a4a..a62aeb9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = Net
+SUBDIRS = Core Net
bin_PROGRAMS = mad madc mad-core
@@ -9,4 +9,4 @@ madc_SOURCES = madc.cpp
madc_LDADD = Net/libnet.la
mad_core_SOURCES = mad-core.cpp
-mad_core_LDADD = Net/libnet.la
+mad_core_LDADD = Core/libcore.la Net/libnet.la