summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2008-06-12 21:42:26 +0200
committerMatthias Schiffer <matthias@gamezock.de>2008-06-12 21:42:26 +0200
commitd2969d6f715949521e49a9b99c947ada86b1b49f (patch)
treebb3d0db8509cc2d44c5db174ec26755080639577 /src/Net/Makefile.am
parent4b0778537ea5f1c4d7592639208e7c235abab260 (diff)
downloadmad-d2969d6f715949521e49a9b99c947ada86b1b49f.tar
mad-d2969d6f715949521e49a9b99c947ada86b1b49f.zip
ServerConnection hinzugef?gt.
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
index b52b7b9..fc630ac 100644
--- a/src/Net/Makefile.am
+++ b/src/Net/Makefile.am
@@ -1,6 +1,6 @@
noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = ClientConnection.cpp Connection.cpp Packet.cpp
+libnet_la_SOURCES = ClientConnection.cpp ServerConnection.cpp Connection.cpp Packet.cpp
-noinst_HEADERS = ClientConnection.h Connection.h Exception.h ConnectionException.h \
+noinst_HEADERS = ClientConnection.h ServerConnection.h Connection.h Exception.h ConnectionException.h \
InvalidAddressException.h IPAddress.h Packet.h