summaryrefslogtreecommitdiffstats
path: root/src/modules/AuthBackendFile/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-23 20:57:00 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-23 20:57:00 +0200
commit415cd36477e152c12f91a10ad61bb719373cd9d1 (patch)
tree0c235f3b1f9b844313e81eb9e900fa2662ebefcc /src/modules/AuthBackendFile/CMakeLists.txt
parent6666bbf908b3f2a61a9ec1959e975de54dc23b0d (diff)
downloadmad-415cd36477e152c12f91a10ad61bb719373cd9d1.tar
mad-415cd36477e152c12f91a10ad61bb719373cd9d1.zip
Authentifikation hinzugefügt.
Diffstat (limited to 'src/modules/AuthBackendFile/CMakeLists.txt')
-rw-r--r--src/modules/AuthBackendFile/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/modules/AuthBackendFile/CMakeLists.txt b/src/modules/AuthBackendFile/CMakeLists.txt
new file mode 100644
index 0000000..3afd71f
--- /dev/null
+++ b/src/modules/AuthBackendFile/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(${INCLUDES})
+
+mad_module(AuthBackendFile
+ Module.cpp Module.h
+ AuthBackendFile.cpp AuthBackendFile.h
+)
+
+mad_module_libraries(AuthBackendFile)