summaryrefslogtreecommitdiffstats
path: root/src/modules/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-09-15 16:11:54 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-09-15 16:11:54 +0200
commit2ba5228d0483798a9e122670d15a078c4478898f (patch)
tree5c4a46d6410d866afc94f6d2ce0aeb99665ae831 /src/modules/CMakeLists.txt
parent7f4f260d732c849c1e88fcb91023faab5316d9c6 (diff)
downloadmad-2ba5228d0483798a9e122670d15a078c4478898f.tar
mad-2ba5228d0483798a9e122670d15a078c4478898f.zip
Added UserListManager module
Diffstat (limited to 'src/modules/CMakeLists.txt')
-rw-r--r--src/modules/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/modules/CMakeLists.txt b/src/modules/CMakeLists.txt
index 2f497de..6681ad7 100644
--- a/src/modules/CMakeLists.txt
+++ b/src/modules/CMakeLists.txt
@@ -53,6 +53,8 @@ if(MYSQL_FOUND)
add_subdirectory(UserDBBackendMysql)
endif(MYSQL_FOUND)
+add_subdirectory(UserListManager)
+
SET(STATIC_MODULE_LOADERS "")
SET(STATIC_MODULE_LIST "")