summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index fcd6f6b..601ada8 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -15,4 +15,4 @@ mad_library(Client
SystemCommands.cpp SystemCommands.h
UserCommands.cpp UserCommands.h
)
-target_link_libraries(Client Common)
+target_link_libraries(Client Common Net Core)