summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index 601ada8..5af7fdb 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -3,6 +3,8 @@ include_directories(${INCLUDES})
mad_library(Client
export.h
+ Authenticators/PasswordAuthenticator.h Authenticators/PasswordAuthenticator.cpp
+
Requests/DaemonCommandRequest.h Requests/DaemonCommandRequest.cpp
Requests/DaemonFSInfoRequest.h Requests/DaemonFSInfoRequest.cpp
Requests/DaemonListRequest.h