summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
new file mode 100644
index 0000000..fd8922d
--- /dev/null
+++ b/src/Client/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_subdirectory(Requests)
+
+include_directories(${INCLUDES})
+
+add_library(Client CommandManager.cpp CommandParser.cpp InformationManager.cpp)
+target_link_libraries(Client ClientRequests Common)