summaryrefslogtreecommitdiffstats
path: root/src/Client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/Makefile.am')
-rw-r--r--src/Client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Client/Makefile.am b/src/Client/Makefile.am
index 65407f3..6ee2248 100644
--- a/src/Client/Makefile.am
+++ b/src/Client/Makefile.am
@@ -1,7 +1,7 @@
-SUBDIRS = Request
+SUBDIRS = Requests
noinst_LTLIBRARIES = libclient.la
libclient_la_SOURCES = CommandParser.cpp
-libclient_la_LIBADD = Request/librequest.la
+libclient_la_LIBADD = Requests/librequests.la
noinst_HEADERS = CommandParser.h