summaryrefslogtreecommitdiffstats
path: root/src/Client/Requests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/Requests/CMakeLists.txt')
-rw-r--r--src/Client/Requests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Client/Requests/CMakeLists.txt b/src/Client/Requests/CMakeLists.txt
new file mode 100644
index 0000000..8790da2
--- /dev/null
+++ b/src/Client/Requests/CMakeLists.txt
@@ -0,0 +1,5 @@
+include_directories(${INCLUDES})
+
+add_library(ClientRequests
+ DaemonCommandRequest.cpp DaemonFSInfoRequest.cpp DaemonStatusRequest.cpp
+)