summaryrefslogtreecommitdiffstats
path: root/src/Common/Backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/Backends/CMakeLists.txt')
-rw-r--r--src/Common/Backends/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/Common/Backends/CMakeLists.txt b/src/Common/Backends/CMakeLists.txt
index 4d9d30e..631af52 100644
--- a/src/Common/Backends/CMakeLists.txt
+++ b/src/Common/Backends/CMakeLists.txt
@@ -3,4 +3,3 @@ include_directories(${INCLUDES})
add_library(Backends STATIC
NetworkUserBackend.cpp NetworkUserBackend.h
)
-target_link_libraries(Backends Common)