summaryrefslogtreecommitdiffstats
path: root/src/Common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/CMakeLists.txt')
-rw-r--r--src/Common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Common/CMakeLists.txt b/src/Common/CMakeLists.txt
index 016bf78..4ddcd07 100644
--- a/src/Common/CMakeLists.txt
+++ b/src/Common/CMakeLists.txt
@@ -38,4 +38,4 @@ mad_library(Common
UserManager.cpp UserManager.h
XmlPacket.cpp XmlPacket.h
)
-target_link_libraries(Common Net modules ${LIBXML2_LIBRARIES} ${DL_LIBRARY})
+target_link_libraries(Common Net Core modules ${LIBXML2_LIBRARIES} ${DL_LIBRARY})