summaryrefslogtreecommitdiffstats
path: root/src/Common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/Makefile.am')
-rw-r--r--src/Common/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/Common/Makefile.am b/src/Common/Makefile.am
index 80f01ba..f04f3db 100644
--- a/src/Common/Makefile.am
+++ b/src/Common/Makefile.am
@@ -1,7 +1,6 @@
-SUBDIRS = Backends Requests RequestHandlers
+SUBDIRS = Request
noinst_LTLIBRARIES = libcommon.la
-libcommon_la_SOURCES = ConfigManager.cpp Exception.cpp RequestManager.cpp SystemBackend.cpp Util.cpp
-libcommon_la_LIBADD = Backends/libbackends.la Requests/librequests.la RequestHandlers/librequesthandlers.la
+libcommon_la_SOURCES = ConfigManager.cpp RequestManager.cpp
-noinst_HEADERS = ConfigManager.h Exception.h Request.h RequestBase.h RequestHandler.h RequestManager.h SystemBackend.h Util.h
+noinst_HEADERS = ConfigManager.h RequestHandler.h RequestManager.h Util.h