summaryrefslogtreecommitdiffstats
path: root/src/Common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/Makefile.am')
-rw-r--r--src/Common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Common/Makefile.am b/src/Common/Makefile.am
index 8ef4a34..88126c4 100644
--- a/src/Common/Makefile.am
+++ b/src/Common/Makefile.am
@@ -1,7 +1,7 @@
SUBDIRS = Backends Requests RequestHandlers
noinst_LTLIBRARIES = libcommon.la
-libcommon_la_SOURCES = ConfigManager.cpp Exception.cpp RequestManager.cpp SystemBackend.cpp Util.cpp
+libcommon_la_SOURCES = ConfigManager.cpp Exception.cpp Logger.cpp RequestManager.cpp SystemBackend.cpp Util.cpp
libcommon_la_LIBADD = Backends/libbackends.la Requests/librequests.la RequestHandlers/librequesthandlers.la
noinst_HEADERS = ConfigManager.h Exception.h Logger.h Request.h RequestBase.h RequestHandler.h RequestManager.h SystemBackend.h Util.h