summaryrefslogtreecommitdiffstats
path: root/src/Common/Requests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/Requests/CMakeLists.txt')
-rw-r--r--src/Common/Requests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Common/Requests/CMakeLists.txt b/src/Common/Requests/CMakeLists.txt
index 1b632e2..1d49f0e 100644
--- a/src/Common/Requests/CMakeLists.txt
+++ b/src/Common/Requests/CMakeLists.txt
@@ -1,6 +1,6 @@
include_directories(${INCLUDES})
add_library(Requests
- DisconnectRequest.cpp GSSAPIAuthRequest.cpp SimpleRequest.cpp UserInfoRequest.cpp
+ DisconnectRequest.cpp IdentifyRequest.cpp SimpleRequest.cpp UserInfoRequest.cpp
)
target_link_libraries(Requests ${KRB5_LIBRARIES})