summaryrefslogtreecommitdiffstats
path: root/src/Common/Requests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/Requests/CMakeLists.txt')
-rw-r--r--src/Common/Requests/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Common/Requests/CMakeLists.txt b/src/Common/Requests/CMakeLists.txt
index b6ff90c..d80b0fa 100644
--- a/src/Common/Requests/CMakeLists.txt
+++ b/src/Common/Requests/CMakeLists.txt
@@ -3,13 +3,8 @@ include_directories(${INCLUDES})
add_library(Requests STATIC
DisconnectRequest.cpp DisconnectRequest.h
FSInfoRequest.h
- GroupListRequest.h
- GroupUserListRequest.cpp GroupUserListRequest.h
IdentifyRequest.cpp IdentifyRequest.h
SimpleRequest.cpp SimpleRequest.h
StatusRequest.h
- UserGroupListRequest.cpp UserGroupListRequest.h
- UserInfoRequest.cpp UserInfoRequest.h
- UserListRequest.h
)
target_link_libraries(Requests ${KRB5_LIBRARIES})