summaryrefslogtreecommitdiffstats
path: root/src/Core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Core/CMakeLists.txt')
-rw-r--r--src/Core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Core/CMakeLists.txt b/src/Core/CMakeLists.txt
index 9693460..3c0db7a 100644
--- a/src/Core/CMakeLists.txt
+++ b/src/Core/CMakeLists.txt
@@ -1,7 +1,7 @@
include_directories(${INCLUDES})
link_directories(${Boost_LIBRARY_DIRS})
-add_library(Core
+add_library(Core STATIC
Signals/Connection.h
Signals/GenericSignal.h
Signals/Signal0.h