summaryrefslogtreecommitdiffstats
path: root/src/Daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/CMakeLists.txt')
-rw-r--r--src/Daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Daemon/CMakeLists.txt b/src/Daemon/CMakeLists.txt
index 3972429..cbeafd2 100644
--- a/src/Daemon/CMakeLists.txt
+++ b/src/Daemon/CMakeLists.txt
@@ -11,4 +11,4 @@ mad_library(Daemon
Application.cpp Application.h
)
-target_link_libraries(Daemon Common)
+target_link_libraries(Daemon Common Net Core)