summaryrefslogtreecommitdiffstats
path: root/src/Daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/CMakeLists.txt')
-rw-r--r--src/Daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Daemon/CMakeLists.txt b/src/Daemon/CMakeLists.txt
index 68c5f5d..151c229 100644
--- a/src/Daemon/CMakeLists.txt
+++ b/src/Daemon/CMakeLists.txt
@@ -6,6 +6,6 @@ include_directories(${INCLUDES})
add_library(Daemon
Backends/NetworkLogger.h
- Daemon.cpp
+ Application.cpp Application.h
)
target_link_libraries(Daemon DaemonRequestHandlers DaemonRequests Common)