summaryrefslogtreecommitdiffstats
path: root/src/Daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/Makefile.am')
-rw-r--r--src/Daemon/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Daemon/Makefile.am b/src/Daemon/Makefile.am
index c178507..355fa65 100644
--- a/src/Daemon/Makefile.am
+++ b/src/Daemon/Makefile.am
@@ -1 +1,8 @@
SUBDIRS = RequestHandler
+
+noinst_LTLIBRARIES = libdaemon.la
+
+libdaemon_la_SOURCES =
+libdaemon_la_LIBADD = RequestHandler/librequesthandler.la
+
+noinst_HEADERS =