summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
index 0fe1c42..b52b7b9 100644
--- a/src/Net/Makefile.am
+++ b/src/Net/Makefile.am
@@ -1,6 +1,6 @@
noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = ClientConnection.cpp
+libnet_la_SOURCES = ClientConnection.cpp Connection.cpp Packet.cpp
noinst_HEADERS = ClientConnection.h Connection.h Exception.h ConnectionException.h \
- InvalidAddressException.h IPAddress.h
+ InvalidAddressException.h IPAddress.h Packet.h