summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
index 8e49695..c7f58da 100644
--- a/src/Net/Makefile.am
+++ b/src/Net/Makefile.am
@@ -1,6 +1,6 @@
noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = ClientConnection.cpp ServerConnection.cpp Connection.cpp Listener.cpp Packet.cpp
+libnet_la_SOURCES = ClientConnection.cpp ServerConnection.cpp Connection.cpp Listener.cpp
noinst_HEADERS = ClientConnection.h ServerConnection.h Connection.h Exception.h ConnectionException.h \
InvalidAddressException.h IPAddress.h Listener.h Packet.h