summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
deleted file mode 100644
index 1bd1d74..0000000
--- a/src/Net/Makefile.am
+++ /dev/null
@@ -1,8 +0,0 @@
-noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = ClientConnection.cpp Exception.cpp ServerConnection.cpp Connection.cpp FdManager.cpp IPAddress.cpp \
- Listener.cpp Packet.cpp ThreadManager.cpp
-libnet_la_LDFLAGS = $(BOOST_LDFLAGS)
-libnet_la_LIBADD = $(BOOST_THREAD_LIB)
-
-noinst_HEADERS = ClientConnection.h Exception.h ServerConnection.h Connection.h FdManager.h IPAddress.h Listener.h \
- Packet.h ThreadManager.h