summaryrefslogtreecommitdiffstats
path: root/src/Server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Server/CMakeLists.txt')
-rw-r--r--src/Server/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Server/CMakeLists.txt b/src/Server/CMakeLists.txt
index e38d860..b609de3 100644
--- a/src/Server/CMakeLists.txt
+++ b/src/Server/CMakeLists.txt
@@ -4,6 +4,7 @@ add_subdirectory(Requests)
include_directories(${INCLUDES})
add_library(Server
+ Application.cpp Application.h
ConnectionManager.cpp ConnectionManager.h
UserBackend.h
UserManager.cpp UserManager.h