summaryrefslogtreecommitdiffstats
path: root/src/modules/SystemBackendPosix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/SystemBackendPosix/CMakeLists.txt')
-rw-r--r--src/modules/SystemBackendPosix/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/modules/SystemBackendPosix/CMakeLists.txt b/src/modules/SystemBackendPosix/CMakeLists.txt
new file mode 100644
index 0000000..02b0ef6
--- /dev/null
+++ b/src/modules/SystemBackendPosix/CMakeLists.txt
@@ -0,0 +1,5 @@
+include_directories(${INCLUDES})
+
+add_library(SystemBackendPosix MODULE
+ SystemBackendPosix.cpp
+)