summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2019-01-06 07:20:08 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2019-01-06 07:20:08 +0100
commit44cb17317c40fa9d39b3402f0826006f20387be5 (patch)
tree54e9d8c49ec41b2d7fd953457ca51545182a779e /meson.build
parentb4bdc797028a3789bb5e0c68bc428bfd54bd200e (diff)
downloadneco-44cb17317c40fa9d39b3402f0826006f20387be5.tar
neco-44cb17317c40fa9d39b3402f0826006f20387be5.zip
Implement simple setting of link state and IP addresses
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 81cf8ee..d7a554a 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,8 @@
project('neco', 'c', default_options : ['c_std=gnu11'])
cc = meson.get_compiler('c')
-ubox_dep = cc.find_library('ubox')
+libubox_dep = cc.find_library('ubox')
+
+libmnl_dep = dependency('libmnl', method : 'pkg-config')
subdir('src')