summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorneoraider <devnull@localhost>2007-05-11 21:37:01 +0200
committerneoraider <devnull@localhost>2007-05-11 21:37:01 +0200
commit6f419cd6200589ac55344ccfe7ef16cedffbcc33 (patch)
treebd6b892dbf972bd9837844619c5594946143f617 /Makefile.am
parent671a686311e6246c6708b38e6785f3de15497309 (diff)
downloadlibzoom-6f419cd6200589ac55344ccfe7ef16cedffbcc33.tar
libzoom-6f419cd6200589ac55344ccfe7ef16cedffbcc33.zip
libzoom: Texturformat durch PNG ersetzt; zoom: Texturen duch PNG ersetzt
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 23da8c4..c66be9c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
lib_LTLIBRARIES = libzoom.la
libzoom_la_SOURCES = init.c level.c player.c render.c texture.c light.c
-libzoom_la_CFLAGS = @GL_CFLAGS@ @GLU_CFLAGS@
-libzoom_la_LIBADD = @GL_LIBS@ @GLU_LIBS@
+libzoom_la_CFLAGS = @GL_CFLAGS@ @GLU_CFLAGS@ @LIBPNG_CFLAGS@
+libzoom_la_LIBADD = @GL_LIBS@ @GLU_LIBS@ @LIBPNG_LIBS@
nobase_include_HEADERS = zoom/types.h zoom/init.h zoom/level.h zoom/player.h zoom/render.h zoom/texture.h zoom/light.h