summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b47b9fc..23da8c4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
lib_LTLIBRARIES = libzoom.la
-libzoom_la_SOURCES = init.c level.c player.c render.c texture.c
+libzoom_la_SOURCES = init.c level.c player.c render.c texture.c light.c
libzoom_la_CFLAGS = @GL_CFLAGS@ @GLU_CFLAGS@
libzoom_la_LIBADD = @GL_LIBS@ @GLU_LIBS@
-nobase_include_HEADERS = zoom/types.h zoom/init.h zoom/level.h zoom/player.h zoom/render.h zoom/texture.h
+nobase_include_HEADERS = zoom/types.h zoom/init.h zoom/level.h zoom/player.h zoom/render.h zoom/texture.h zoom/light.h