summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index d64987e..c592d2a 100644
--- a/configure.in
+++ b/configure.in
@@ -12,6 +12,7 @@ AM_MAINTAINER_MODE
# Checks for programs.
AC_PROG_CC
AC_PROG_LIBTOOL
+PKG_PROG_PKG_CONFIG
# Checks for libraries.
AX_CHECK_GL
@@ -25,6 +26,7 @@ if test x$no_gl = xyes; then
fi
AC_CHECK_LIB(neofx, MatrixMul, , AC_MSG_ERROR([NeoFX Library not found]))
+PKG_CHECK_MODULES(LIBPNG, libpng, , AC_MSG_ERROR(Test for libpng failed.))
# Checks for header files.
AC_HEADER_STDC