summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-11-27 13:15:52 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-11-27 13:15:52 +0100
commit09d8936f0e640ae863861a92f6d16f8c35c93501 (patch)
tree3a2490b0e1259680b5f0b5350951f7d0982c3335 /src/CMakeLists.txt
parent05bc72eeb33ea42012da2eba26dcaedfafb2f3a2 (diff)
downloadzoom++-09d8936f0e640ae863861a92f6d16f8c35c93501.tar
zoom++-09d8936f0e640ae863861a92f6d16f8c35c93501.zip
Some fixes for recent changes in GCC, libX11, etc...HEADmaster
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8718ba7..d5fefb2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,4 +14,4 @@ add_executable(zoom
TriangleRecord.h
zoom.cpp
)
-target_link_libraries(zoom ${Boost_LIBRARIES} ${OPENGL_gl_LIBRARY} ${GLEW_LIBRARY} ${GLPNG_LIBRARY} ${LIBXML2_LIBRARIES})
+target_link_libraries(zoom ${Boost_LIBRARIES} ${OPENGL_gl_LIBRARY} ${GLEW_LIBRARY} ${GLPNG_LIBRARY} ${LIBXML2_LIBRARIES} ${X11_LIBRARIES} ${X11_Xi_LIB})